Une nouvelle mise à jour de sécurité vient de pointer son nez ce matin. Celle-ci corrige quelques bugs. Pensez à upgrader vos blogs amis webmasters.

Correction d’un bug XSS relatif à l’encodage des titres via la fonction d’édition en masse des article. Affecte les utilisateurs ayant un rôle d’auteur ou de contributeur ;
Correction d’un second bug XSS relatif à la saisie de tags dans les article. Affecte également les auteurs et les contributeurs ;
Correction d’un bug relatif à l’envoi de médias sur les informations transmises. Affecte les auteurs ;
Amélioration relative au filtrage des commentaires en HTML (obligatoire dorénavant) ;
Amélioration relative à la fonction check_admin_referer() ;
Mise à jour de la licence GPLv2 et des informations de copyright pour la librairie KSES


Le version 3.1 de WordPress vient de passer en RC4 ce qui signifie que nous devrions bientôt pouvoir en profiter.